PHP Classes

PHP Warning: domdocument

Recommend this page to a friend!

      Browser  >  All threads  >  PHP Warning: domdocument  >  (Un) Subscribe thread alerts  
Subject:PHP Warning: domdocument
Summary:PHP Warning: domdocument::domdocument() expects at least 1 para
Messages:2
Author:Gaetan
Date:2014-02-21 09:07:02
Update:2014-02-21 09:41:07
 

  1. PHP Warning: domdocument   Reply   Report abuse  
Picture of Gaetan Gaetan - 2014-02-21 09:07:02
HI,
I install this package (Wamp PHP 5.2), and when i use the sample, i have this error :
PHP Warning: domdocument::domdocument() expects at least 1 parameter, 0 given in browser.class.php on line 187

Can you tell me more?

Many thanks


  2. Re: PHP Warning: domdocument   Reply   Report abuse  
Picture of Gaetan Gaetan - 2014-02-21 09:41:07 - In reply to message 1 from Gaetan
OK, i solve this.
If anybody have this issue :
Make sure that php_domxml.dll on windows is removed before using the domdocument class as they cannot coexist.

 
For more information send a message to info at phpclasses dot org.